Mittwoch, 27. Dezember 2017

Probleme | Software

Das Glück nach meiner letzten Erfolgsmeldung hat leider nicht lange gewährt. Wie ich feststellen mußte, ist die PHP-Version meiner XAMPP-Installation nicht hoch genug; also habe ich XAMMP notgedrungen wieder deinstalliert. Auf der Suche nach einer passenden 32-bit-Version von XAMPP habe ich dann einen Beitrag im XAMPP-Forum gepostet, mußte aber leider erfahren, dass es die aktuelle Version von XAMPP nur noch für 64-bit-Systeme gibt, und nachdem ich herausgefunden habe, dass es auch eine andere Version von LAMPP nur für 64-bit gibt, habe ich über ein anders Forum bitnami-lappstack-5.6.24-0-linux-installer.run entdeckt und mir heruntergeladen. Beim Starten mußte ich aber feststellen, dass dieses Paket mir völlig unbekannte Software enthält (siehe Screenshot):



Die Frage ist, was ich jetzt machen soll. Muß ich dann eben auf Contao verzichten und meinen Code wie bisher von Hand schreiben?

User Status

Du bist nicht angemeldet.

Blog-Suche

 

by-nc-nd

Status

Online seit 4515 Tagen
Zuletzt aktualisiert: 16. Jan, 19:47

Aktuelle Beiträge

CHMOD
Da bei einer Joomla!-Installation auf einem Webserver...
claus_01 - 16. Jan, 15:59
Noch ein Splash-Screen...
Nochmal ein blauer Splash-Screen für den Gimp...
claus_01 - 16. Jan, 15:55
Neue Domain
Ich habe gerade mit dem Support von One.com gechattet,...
claus_01 - 16. Jan, 13:42
10:32 Uhr
Habe heute nacht wieder so schlecht geschlafen und...
claus_01 - 16. Jan, 10:39
Pinnwand
Das sind ein paar Fotos, die ich mir an die Wand...
claus_01 - 16. Jan, 07:29

Credits

knallgrau

antville

helma

sorua

twoday-net

twoday-agb

rss-feed

Blogverzeichnis - Bloggerei.de


Alternatives
Blogs
Comics
Computer
Copyright
Design
Eigene Texte
Film und Fernsehen
Forschung
Fotografie
Geschichte
Gesellschaft
Gitarre
Grafik
Hardware
Impressum
... weitere
Profil
Abmelden
Weblog abonnieren